Degraded website performance
Incident Report for RentProfile
Resolved
This incident has been resolved.
Posted May 18, 2021 - 00:31 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2021 - 11:16 BST
Investigating
Degraded website performance. You my experience timeouts appearing in the form of 'Application error' messages during this time. We are currently working with the hosting provider to resolve this issue.
Posted May 17, 2021 - 09:32 BST
This incident affected: Agent dashboard, myRentProfile, API, and Mobile applications.