Degraded website performance
Incident Report for RentProfile
Resolved
This incident has been resolved.
Posted May 28, 2021 - 17:48 BST
Monitoring
We are seeing large improvements since the SMS issue has been improved. Timeouts have returned to reasonable levels.
Posted May 28, 2021 - 13:17 BST
Update
We are continuing to investigate this issue.
Posted May 28, 2021 - 12:21 BST
Investigating
Degraded website performance. You my experience timeouts appearing in the form of 'Application error' messages during this time.
Posted May 28, 2021 - 12:10 BST
This incident affected: Agent dashboard, myRentProfile, API, and Mobile applications.