RentProfile Agents mobile app access
Incident Report for RentProfile
Resolved
This incident has been resolved. The RentProfile Agents mobile app update is now available in the app/play stores.
Posted Mar 14, 2023 - 09:46 GMT
Monitoring
The RentProfile Agents mobile app requires an update, we expect this will be available within 1-2 days (due to app/play stores review process). In the meantime if you need access please use the Agent Dashboard on the website.
Posted Mar 13, 2023 - 11:30 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 13, 2023 - 11:16 GMT
This incident affected: Mobile applications.