RentProfile Agents mobile app outage
Incident Report for RentProfile
Resolved
This incident has been resolved.

A fix has been implemented for the RentProfile Agents iOS app, please update it via the App Store: ​https://apps.apple.com/gb/app/rentprofile-agents/id1419860281

A fix has been implemented for the RentProfile Agents Android app, please update it via Google Play: ​https://play.google.com/store/apps/details?id=com.rentprofileagents
Posted Nov 01, 2021 - 16:45 GMT
Monitoring
A fix has been implemented for the RentProfile Agents iOS app, please update it via the App Store: ​https://apps.apple.com/gb/app/rentprofile-agents/id1419860281

The Android app also has the same fix however we are waiting for it to be published to Google Play (also known as Google Play Store). Once it is available we will post another update.
Posted Nov 01, 2021 - 15:27 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 01, 2021 - 12:38 GMT
Investigating
We are currently investigating this issue.
Posted Nov 01, 2021 - 12:22 GMT
This incident affected: Mobile applications.